Wiring and firing

Most of the day was consumed working out how to run the wiring from the new fuse panel under the dashboard to the various components that required power.

First priority is the brake lights. I definitely need those before I take the car on the road but because of the cars age, the UK laws mean I am not required to have any other lights or indicators fitted or working as long as I do not use the car in the dark. To be honest I will fit night lights and indicators later as other drivers are used to seeing them but the point is that I don’t *HAVE* to fit them to be road legal if I use the car in daylight.

Rolling under the car, I could see the remains of the brake light switch. Naturally, it was seized solid but I had purchased a replacement a long time back envisaging that if the switch still existed, it was likely to be un-salvageable. Engineering wise the switch is very basic and is operated by the brake rods ‘pulling’ on a spring which is connected to the ‘switch’. When the spring is under sufficient tension, it pulls the two connections together within the switch. What I didn’t know initially was how much tension was needed to make it operate and how much physical movement was required to obtain said tension. But I did at least had a working start point. The old switch was unbolted from the chassis and found to be riveted to a mounting plate which is not supplied with the new switch. So carefully drilling out the rivets to preserve the mounting plate, I transferred the new one into position and locked everything into place with small stainless steel screws.

The mechanics of all this are the easy part. The tricky bit is manufacturing a wiring loom. Running cables underneath the car means they are exposed to the elements and somehow all the individual wires would need to be covered in a single protective material. I therefore decided that I would cheat and take advantage of a multi-core cable designed for use with a trailer/caravan. This is a heavy duty 8 wire cable to safely provide driving lights (and charging) on a caravan and more importantly it is pretty cheap to buy as I only need about three meters. I worked out a route for the cable to follow then considered future wiring needs (night lights, indicators etc) specifically leaving myself sufficient lengths of wire for that purpose.

The brake and rear lights you will remember are now built into a removable panel that mounts in front of the two spare tires. Basically I needed to extend the cable from the chassis rail out to the lighting panel leaving myself enough free cable for the lighting panel to be removed whenever I need access to the spare wheels. You may note that the cable is run to the panel through flexible stainless steel tube (like a small scale shower hose). This is a period accessory on luxury cars back in the day so I thought I would add a little luxury to the car even if this is the only bit.

The main multi-core cable is  fixed to the underside of the floor safely against the chassis rail. All the wiring is routed down one side of the car and the fuel is routed down the other side as I thought I might as well keep them separate. I did consider fixing the cables permanently to the chassis rails so that I had the future option of removing the floor boards, but I cant think of an occasion where I would ever need to do that. Once the cable was routed I simply applied 12 volts to the appropriate wires to check everything worked before locking it all into place. The brake switch spring fitment did need some adjustment in order for the lights to come on when the brake pedal is slightly depressed but this was not difficult to achieve. The key part is that I now have working brake lights.

More exciting was refitting the newly machined exhaust manifold which I am pleased to say now nicely seals against the cylinder head. The radiator was refilled with water to double check there were no leaks (I have one small leak to fix) before I refill it with Fernox and a temporary fuel feed was provided to the carburetors as the real feed from the fuel tank is not quite finished yet. The engine started on the button (which still surprises me) and ticked over at 1000 rpm (way too high) so I connected my strobe tuning light and pointed it at my previously manufactured tuning disc…  Aha! The timing is around 3 degrees out so the distributor was rotated until the strobe flashed when the rotating disc was immediately below the pointer. SUCCESS!!! My removable timing device does its job perfectly and is sooo much more accurate than guessing where top dead center is. With this adjustment the engine speed  dropped to 700rpm but it is supposed to be between 350-400rpm.

I then noticed that both carburetors were partly operated at idle so it was a thing of moments to loosen the brass linkages allowing the carburetors to return to their natural closed position. I then tried to start the car but it refused to play. I wasn’t quite sure why but knew the engine started before I closed the throttles. Opening both throttles very slightly resulted, I guess, in the engine being no longer being starved of fuel and air allowing it to fire up and immediately settled into ticking over at 200rpm. That was a surprise as I have never had a car that could tick over that slowly but I am told there a whole bunch of vintage engines that run slower than that.

Using my 1960’s “Crypton Synchro Check” balancer I adjusted both carburetors to have the same air flow rate increasing it slowly until I achieved the desired tickover speed. I still need to get the fuel/air mixture right, which will require further adjustment of the air flow but to ascertain the right mixture – I have to drive the car (wow how exciting is that thought).

The picture below shows my trusty ol’ Crypton then below that tool in position but the  the engine is not actually running in the picture – the dial showed 3.5 on both carburetors when it was ticking over.


One final picture to show the engine ticking over around 400rpm, reasonable oil pressure at idle (45psi at 1000rpm) and the water temperature coming up. Its in Fahrenheit (which is not very British) and ‘boiling’ is of course 212F. For me a gauge that reads 100C as a maximum makes far more sense. I will replace the oil pressure gauge at some point as it will never read more than 50psi so its pretty pointless having a gauge reading up to 160 psi. I believe this one is for a Riley 9.

Next ‘essential’ job is I think wiring up the dynamo/regulator etc so that the engine charges the battery whilst driving… poop poop.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s